Down button

Fųčk! Now this bug makes the game totally unplayable.
Down button rarely works. And when it does, has a delay of like 5 seconds.
Can’t defuse bombs.
Can’t toggle vision modes
Can’t toggle grenade launcher.
@Courier @OldKingHamlet @IllFonic
What the hell is happening?
Before you ask, i have 3 controllers and this happens with all of them. And this doesn’t happen with any other game. And this only happen in match, doesn’t happen on the menus…

2 Likes

Did you try to reinstall the game ?!

Yeah. And i tried to git guud also.
None worked.

1 Like

Surely you haven’t tried deleting your saved data…

If so have you tried deleting it again xD?!?!?!?!

All jokes aside, the playerbase is exhausted trying to play the game AND fight the bugs AND janky mechanics, just to have the minimal amount of fun you can squeeze out of this game :(

Such a shame.

No update will save any of these things from happening.

Not like they care enough to even comment on their most direct source of input and feedback for their game.

They are too busy doing God knows what and recycling old social media posts.

We’re in the endgame now.

tenor

XD XD XD

Have you tried gitting gud

So, this is weird. I haven’t really seen this before that I can recall. I mean, deleting your save file through the PlayStation’s Application Saved Data Management seems to resolve some of the weird issues like this; if you could, give that a try. If you can capture a video of this as well and can send that to me, I’ll pass along to QA and maybe they can tease something out as the cause.

2 Likes

Protip: Any social post is seen by like… 1-3% of the audience on any social platform. You’ll kill yourself for little to no benefit if you’re doing 100% unique content every day for every post on all 4 channels there are to manage.

3 Likes

Fair.

1 Like

A video showing my finger tapping the down button?
Just show what i already described?
Is that really necessary?

And/or a video of what’s happening in the game. Possibly even a video of you slowly scrolling through your button assignments. QA is unable to replicate this, so if they see exactly what’s going on, it will help them replicate it. And once they replicate it, that’s when we can get engineers to start working on the issue.

1 Like

Laughs in running

Laughs in circle

Laughs in R1

I just got rampant button failures in my last round. L2 and R2 not registering. Last used weapon randomly being pulled back out mid attack causing me to get melted. I can’t deal with this game anymore man. It’s just so fucking bad. The bugs, the frames, the clunkiness, the amazing lack of content. This game would have been bad 15 years ago. I don’t even care that it’s predator anymore. I’m done.

This happened to me, in my case my down button would work on other games but not on predator hunting grounds. Than after awhile it just didn’t work at all. So either this game some how breaks the down button or this game ha sissies with that button.

I’ll try. But here is an update.
It happens all the time a new prompt shows up. Choosing loadout in lobby, defusing bomb. The down button takes 5 to 8 seconds to start working.

200w

@OldKingHamlet @IllFonic
Are you gonna fix this anytime soon??
This makes the game very limited for me to play as FT, and completely unplayable to play as Predator.

Update:
i reinstalled the game. I can toggle Predator vision modes again and toggle the grenade launcher.
But still can’t defuse bombs with the down button.
Nor change loadout on the pre lobby.

Update II:
I unlinked the game from my Epic Games account and now it works normally. I can use the down button again.
But now i can’t have crossplay.

Crossplay can still be on with the Epic unlinked. I’d give it a day or two and then relink if you want.

Also…wtf