Down button

@OldKingHamlet @IllFonic
Are you gonna fix this anytime soon??
This makes the game very limited for me to play as FT, and completely unplayable to play as Predator.

i reinstalled the game. I can toggle Predator vision modes again and toggle the grenade launcher.
But still can’t defuse bombs with the down button.
Nor change loadout on the pre lobby.

Update II:
I unlinked the game from my Epic Games account and now it works normally. I can use the down button again.
But now i can’t have crossplay.

Crossplay can still be on with the Epic unlinked. I’d give it a day or two and then relink if you want.


Oh. Yeah. You’re right. I’ve had it on since day one, i thought you had to have both on.
But still, this way i can’t invite/be invited by pc friends.

1 Like

@IllFonic @OldKingHamlet @Courier

Tell me if this video is enough. Cause it explains all.

1st symbol, the down button didn’t worked.
2nd symbol, none up or down worked.
1st symbol again, none worked.
The animation froze i guess. I don’t know… Please fix this ASAP. Is it much to ask?
I can’t play like this…

“I can’t play like this.” The song of the community since release.

1 Like

No really. With this bug/glitch or wtf they wanna call it, it turns the game unplayable.
No bomb defusal, no toggling between grenade launcher and bullets, no toggle vision modes with Pred.
I’ve noticed that unlinking the Epic Games account it helps but does not solve it. Also there’s more bugs like being unable to parry and not even the knife comes up.
Fuck this!

Yep. I haven’t played since last Wednesday. Games deleted. Had a round that mentally broke me (and controller and headset) with bugs and other fuckery. L2 and R2 randomly stopped working among other things. Done.

1 Like

How i understand you.
But what gets me most is seeing the devs paying almost ZERO fuckin attention to what’s said here on Bug Reports and worst of all is giving no feedback like “we’ve identified your bug and we’re working on it and will be solved on next patch or a hotfix is coming out soon”.

I’m bringing this up till someone says something or gives my money back since i can not play the game i paid for.
@IllFonic @OldKingHamlet @Courier

Up on this again.
So i played all day by myself and all buttons worked fine. No lags, nothing.
As soon as i teamed up with a friend (from USA, he was group leader), boom, the button bug came back.
Then i played by myself again, and the bug was gone.
@OldKingHamlet @Courier @IllFonic
Is this ever gonna be fixed??

@Courier @OldKingHamlet @IllFonic
New patch and this is still not solved? ??

Why? Just why?

Verified or just going by the patch notes?

I was thrilled when i saw a new patch available, i didn’t even care about new things i just hoped this was fixed.
First match, i lost my hope and i felt truly disapointed…

1 Like

@OldKingHamlet @Courier @IllFonic
I’m gonna post here and on YT till this bug it’s fixed.

Look. Clearly just git gud. Bugs don’t affect game play.

1 Like

Yeah, i know i suck at this game. But i want to suck at it by my own, i don’t want help of bugs…

1 Like

Right there with you

1 Like

@OldKingHamlet @Courier @IllFonic

Another proof. What it needs to be done for this bug to be fixed?