Hair Suddenly not working for the majority of my Class

I only have one loadout that works and that is a Recon. He has the hair option and all. Every other class can’t select it neither is forcing the class into Recon.

Please look into this. PC platform.
one way to reset it is to select dutch and then back to default classes. Doesnt always work.

Note number 2:
Selecting Dutch then Selecting the default class will reset the glitch BUT
the glitch returns when you

  1. Select the first Face/Skin option (Jack Black’s voice)
  2. Proceed out and select the hair and then hair option 1 (straight hair).
    3.exit out of hair option and see that Hair option is gone permanently from the loadout until you select Dutch again.

I haven’t tried deleting my profile yet but maybe ill do that and see if this happens again.
If anyone can try testing this bug to see if its reproducable be my guest.

1 Like

You should just get a ps4 where these bugs don’t happen. Peasant. 😁


I’m just one of those guys where “Hair” breaks and I set the company on fire by threatening to sue.

This bug brought to you by Manscaped

1 Like

Wait what

1 Like

Does it still happen after clearing save data?


No its not worth it because this happened to me and it just magically re-appeared on its own

Actually i got that bug on ps4, but deleting saved data solved it.

I’ll do my best not to delete it. I’ll keep trying different combos see what happens.

What I saw lol



i deleted my profile, it still does exactly that now with the male FACEoption 1. Once that happens it corrupts the loadout.
. thats it, i lost everything. No, actually I got everything back by replacing it with my backup profile.


this is happening to me too.

1 Like

In ps4 algo happens

I know. I’m just giving him shit because he’s an elitist PC swine 😁