Key mapping bugs [video]


  1. Interact
    My interact is bound as “Left Alt” while the game displays as “E”.

  2. Jump/Interact
    Jump/Interact key replaces the visual appearance of Branch Switch key. There is no real interaction with the tree for this button.

  3. Leap/Branch Switch
    Buggy “Leap/Branch Switch” key. Pressing once causes the leap function to stick. The Predator can’t leap or do anything except walk. It can only be undone by cancel leap (RBM). Moreover, leap sticking is triggered automatically after you press simple jump.

Have you tried deleting your save data? Keep in mind this will delete your saved builds, but you will keep all other progress.

1 Like

Tried now - same result. If you bind these keys to custom ones and remove all repetitions, it willn’t work correctly. The “interaction”, for example, displays the key that is bound to the FT.
Also, two keys: “Heal / Interact” and “Give up / Interact” don’t perform any interaction function with either the piggies or the switches.
I recorded the video with the on-screen keyboard to make it clearer. I additionally tested working “interaction” keys and non-working ones.