Knife failure bug Updated #1


Noticed its only happening during melee combat with pred and looks like it has something to do with the parry failing on the fireteams side.

Knife occasionally fails

i think it might be tied to parries plus lag …

Do you use custom button mapping?

not for the knife

But for other buttons? I use custom mapping and I had to tinker about with them because i use the melee button for spotting aswell , but it would often reset

umm not quite sure how that applies here my melee is default

Its why I asked if you used the custom mapping , so does the knife work and its just when you are in close? Sorry if I didn’t pick up when you meant

yeah it literally only happens in melee combat with pred

which is why i think its an issue with a parry not registering properly and its screwing with the melee

Its hard to tell in the video , was it the wrist blades he used on you? I always found the typical melee parry wasnt the best at responding, I resorted to actually equipping the knife when they would rush , and use it that way .

Even doing that , if they use the sickle its harder to parry either way

slowed the video down to 0.25 it lookes like there was exp gained on the parry but the parry didnt happen for pred

Possibly a bug , I know people said that the wrist blades had a bug of registering two hits instead of one

1 Like

second vid was just a straight fail no exp gain

I know its endless , but practice switching to your knife quicker ? Then try it that way? You get used to it but I found its far more reliable

1 Like

Could be lag on someone’s end

1 Like

yeah im gona have toogo with weapon wheel until the issue is resolved

1 Like

bump updated

Have you tried deleting the save data? It resets your loadouts but its probably the only thing they will suggest

Happened the same to me twice since the last update.
Tried to parry and nothing. Even if i faled the “parry window”, the knife should still have worked… but not even that. I pressed R3 and nothing happened.

1 Like

bump update