No reconnect option + crash during starting scene

Waited for a game about 12minutes, when it started after lobby, game crashed during intro animations (predator landing on ground) when i pressed Tab (to check map where I started) game dissapeared back to Windows without any error.

Game doesn’t support reconnecting so I have to wait another 12 or 24 minutes to find a game.

BUT interrestingly, i paste what automatically copied to my clipboard after crash:

LowLevelFatalError [File:Unknown] [Line: 836]
Rendering thread exception:
Fatal error!

Unhandled Exception: EXCEPTION_ACCESS_VIOLATION reading address 0x4ca4c4b8

0x00007ff604f3ac2c SpaceFish.exe!UnknownFunction []
0x00007ff604f4917a SpaceFish.exe!UnknownFunction []
0x00007ff6052014f6 SpaceFish.exe!UnknownFunction []
0x00007ff6052408be SpaceFish.exe!UnknownFunction []
0x00007ff60525cd32 SpaceFish.exe!UnknownFunction []
0x00007ff604a10bd9 SpaceFish.exe!UnknownFunction []
0x00007ff604a10ce3 SpaceFish.exe!UnknownFunction []
0x00007ff60550d0a2 SpaceFish.exe!UnknownFunction []
0x00007ff60550dc98 SpaceFish.exe!UnknownFunction []
0x00007ff604b3276b SpaceFish.exe!UnknownFunction []
0x00007ff604b2d0d7 SpaceFish.exe!UnknownFunction []
0x00007ffc4bc27034 KERNEL32.DLL!UnknownFunction []
0x00007ffc4dba2651 ntdll.dll!UnknownFunction []

render thread…

Any overclocking or increased power limit on GPU? - try lowering it 5% at a time if so.

Are you on ryzen / use PBO/XFR etc?
CPU overclock had me having crashes for ages, turns out 100mhz too much for this game… 4.9 isntead of 5ghz doesnt make a difference though.

this game is overly sensitive to overclocking. even when PC passes stability testing in other progs etc.

im on GPU stock clocks, but on 2070s , if i turn down clocks to negative values, crashes occur much less.
Haven’t tempered with cpu, ryzen 2700x, but the default boost option is on.

not jus the clocks what about the power limit, EG on my old card 126% would crash all teh time, 120 was fine…

well, power limit, temp limit, voltages etc. all left default - maybe the issue is the “S” version of rtx is overclocked as default so i must turn it below 100%.

hm shouldnt have to really but just see if it works. try stock clock and mem and power limit 95%

or try lowering everything just 25mhz core, 100mhz mem and 10% power…

I have a 2080Super and its maxxed out and no crashing mine was CPU related. but my old 2060 wouldnt like the power too high.

another thought is do you have uncapped framerate? maybe try using capped at 60 as there is less stress on the GPU, and when searching for a game goto the extras menu as the main menu diarama scene is very taxing opn the GPU.