OWLF oufits bug

Still can’t pick one

Try reinstalling the game.

Alredy did

Do it again.

They have to fix it

@OldKingHamlet please fix this bug

How’s it going, anything changed?
My still can’t pick any other outfit.

I didn’t notice about this until yesterday. Can’t select a different outfit for OWLF soldierrs. @OldKingHamlet @IllFonic help please!

I had a similar issue recently. I was not able to change the head/hair of the characters.
I deleted the game twice and reinstalled.
Last time, i downloaded directly from the PS Store (not from the Library), and solved the problem. This also fixed another issue i had, like not beeing able to melee while sprinting, the character stopped sprinting if i did that.
Doesn’t hurt if you try the same…

1 Like

Aw shit. Don’t really want to do that but I guess I’ll have to try. Appreciate the tip man!

Didn’t work 😔
Just like Darkvador20 I guess. Tried twice actually and downloaded it from the store, not the library, but didn’t work. I’m surprised my loadouts were not lost though… do you think deleting the saved data would make a difference? I would smash my dick in broken glass if I delete the data and it still doesn’t work. Would really hate to lose all and need to do it again just for nothing.

Like i said, it doesn’t hurt to try. I deleted saved data a lot of times, i know it’s a pain in the ass redoing all the Pred/FT loadouts…

1 Like