Ps5 audio on excavation

Not sure if this is just a ps5 bug or what but sometimes the audio inside the cave sounds horrible and super echoey and then others it will have like zero echo effect… (No i dont have 3d audio enabled)


Yes it’s a ps5 thing. My buddy loses audio all the time

Yeah the audio gets freaky in the cave sometimes. It’s a little overkill

Foreal they need to fix the audio inside the cave and around it it will cut out sometimes

I get the same thing but I’ve found that it actually happens more if you turn off 3D audio.

This is happening to me as well. Not only is there a sound issue where more than half the sounds disappear, on Excavation the cave sounds super-echoey, more so than it did on PS4.

Your gonna have to turn off the ps5 3d audio. The game and the system are fighting for 3d audio priority and sometimes causes the game audio to glitch

This happend to me on both ps4 and ps5

I don’t think that’s it. I tried that and it didn’t work.

It mostly happens on excavation and I think it’s it’s something to do with the echo effects. Does happen on other maps though so it’s not just excavation and the echo.

1 Like

I turned my off and the issue has not returned

1 Like

I turned it off and it bugged out very next match. Rebooted the console and tried again and after 3 matches it came back so I just turned it back on and said forget it.

It’s not as frequent as it was but it still happens occasionally

1 Like

This happens to me only on Excavation usually when the FT mission is in the cave. Maybe it’s mission related? The 3-D audio thing has no effect for me either, on or off it will still happen.

1 Like

I never really paid attention to the mission when it happens so maybe yeah, might even be the infil location. Definitely happens more on excavation than anywhere else but I’ve had it happen on backwater and derailed too

I think this echo effect in the caves is meant to be there, but strangely I never got it and just noticed it a few weeks ago while watching a another PC friend play…
The funny thing is that I don’t know how to switch it on or off, there is no option for that.
Some get it, some don’t…

I know it’s supposed to be there but sometimes it will sound more echoey than usual

I have the same thing on PC

1 Like