Unable to use anything after 2nd wind heal

So doing the usual business, attacking FT members and such. Down one and claim, nice nice. Dutch comes along when I’m at like 5% health, I net him and try to down him but he gets out and slashes me into 2nd wind just before I can down him.

Leap away, medic heal, try to aim my PC and…nothing. Doesn’t zoom in.

Okay, so I try to pistol a guy who’s below me and…won’t fire.

Jump away and try out all my gear, can’t fire or use any of it. And nothing cam be properly aimed with L2, it just kind freezes up and I have to go into the weapon wheel to get out of it.

The only thing that worked was the slam, leap, cloak and vision. Nothing else.

So I ran into A.I until about 10 swarmed and downed me and I figured out I could still blow up, so at least my systems weren’t totally fried.

But I really don’t know the cause of this, nothing out of the ordinary happened, 87 just decided he was done for the day after his 2nd wind heal. Feckin lazy ass pred

Sounds like you accidentally enabled pacifist mode, which is highly discouraged due to the combative nature of the game.

1 Like

Ya similar with me I couldn’t sprint I think the devs put these in here for FT cuz I never have problems as them