Fireteam loadout keeps resetting post game

Only had a couple games since 1.10 update but my Fireteam loadouts keep resetting to default, also my predator visual customisations needed to be reset post update but they so far haven’t change back


This just happened to me. Only on my classes that I equipped the Elite weapon tint on though. All the weapons went back to default


Same, equiped the Elite tint and boom reset on next load in.

Cursed skin, don’t touch


Yeah this is also happening to me.


Cool, I didn’t think about the new skin, I will try not equipping it and see if it works for me

Thanks @RubyGem_1 @Razdraghoul @Shogunofthedark


It might be a save data issue. We’ll look into it. Thanks for the report!
In the meantime, you might want to see if deleting your save data helps alleviate the issue.

Save data can be found under:


[Application Saved Data Management]


No, Thank you Good sir for taking the Time to let us Know this is on the tabble ;)

Mission Passed
Respect +

I’m not playing ft right now because this is so annoying. I have to equip all my items again before every match it’s annoying

Have you tried any of these suggestions? I haven’t been back on since I posted this to give it a try

If deleting your save data is not helping, please send a screenshot or list the equipment and equipment slot your are using when this issue occurs.


wow I deleted the savegame, now I need to equip everything again. thought my loadouts are saved in a cloud and I get all loadouts back. But I give feedback if loadouts still resets random or not

EDIT loadouts still resets on pc after deleting savegames. happens with different loadouts for me-

and I my gutter knife its locked again.

Thanks for releasing another broken patch before a weekend.

You’ve outdone yourself once again!

Great. Two of my Loadouts are completely bugged. I can’t view the character models in the selection screen and once i am in game, none of the first person view weapon models are rendered and they’re completely invisible.

1 Like

They will get it sorted out just give them a damn minute.

If they did ANY sort of testing at all they would have noticed this after one game, it is just ridiculous.

It’s the new elite weapons shader don’t equip it
I’ve just tested this a few times and without the elite shader those loadout remain post game

aftermatch is only that loadout weapon resset mai sec. and knife ressett…


Loadouts 2 and 3 are bugged. Restarting did nothing. Neither did changing the class, weapons, customization etc.

Maybe he’s using a cloaking device 😜😂😂

In game as 2 of my classes my weapons, gear, knife or hands don’t show up at all throughout the entire match. I can scope in but its just a zoom of my screen. Tried to reset classes or switch to a different weapon but its still just loadout 3 and 4 for me thats bugged like this. Also the character models kinda look like shit now, Dutch just looks like a bald man when I try to customize, had to put a hat on just because it was bothering me.

1 Like

I had to set my characters back up and left the weapon skins alone, my load-out stuck after that. We will see if it lasts (two games in and its still working) but not my level says -1 and I cant change my load-out so theres that.